Archivo de la etiqueta: virus

Desinfectar el virus de la policía nacional

El otro día un amigo me dijo alarmado que le salía un mensaje de la policía nacional en el equipo indicándole que debía pagar una multa de 100 euros si no quería que le denunciaran por haber visitado páginas ilegales.

Yo le dije que lógicamente eso era falso ya que si hubiera cometido un delito de ese tipo no se iba a solucionar tan fácilmente pagando una multa.

Así que me dió el portátil y limpiamos el virus de la siguiente manera:

  • Nos descargamos el archivo polifix.exe de la página de infospyware y lo guardamos en un pendrive.
  • Arrancamos el equipo infectado desde el modo seguro con símbolo del sistema de windows (pulsar F8 al arrancar el equipo)
  • Una vez dentro y con el pendrive enchufado desde la consola buscamos nuestra unidad de USB. Escribiremos diskpart en la consola y posteriormente list volume. Esto permitirá visualizar todas las unidades del sistema de ficheros del equipo y asi podremos saber que etiqueta corresponde a nuestra unidad usb (por ejemplo E:, F:…)
  • Suponiendo que E: sea la etiqueta de nuestra unidad USB escribiremos en la consola E: y posteriormente ejecutaremos polifix.exe.
  • Arrancará una pantalla donde pulsaremos Analizar y en poco tiempo se nos pedirá reiniciar el equipo.

De esta manera el equipo quedará libre del virus de la policía nacional.

Posteriormente es recomendable instalarle un antivirus en condiciones para que no se vuelva a infectar.

Desinfectar el virus de la policía nacional
Valora este artículo

Problemas con los navegadores al intentar acceder a una url

Hoy me ha llamado un cliente que tenía problemas al acceder al correo electrónico de hotmail. Podía ver la pantalla de inicio de sesión pero al introducir su usuario y contraseña correctamente le indicaba que no podía entrar.

Cuando fui pude comprobar in situ que no ese no era el único problema sino que cuando metía una dirección cualquiera (por ejemplo www.google.es)  tenía un comportamiento extraño, se listaba los resultados de búsqueda en google pero los enlaces no funcionaban correctamente. En principio pensé que era un poblema del internet explorer pero si utilizaba cualquier otro navegador pasaba exactamente igual.

Decidí instalarle un antivirus (avast en este caso) y cuando repetí el proceso y metía la url www.google.es el antivirus me indicaba que era una url maliciosa cuando es evidente que no es así.

Hice un análisis exhaustivo del pc con el antivirus y aparecieron unos cuantos archivos infectados. Una vez desinfectados reinicié el equipo y volví a probar y… nada: el problema no se solucionaba.

En ese punto decidí instalarle un antimalware (spybot) y analizar el equipo en busca de virus. En el examen apareció todo un zoológico de bichos de toda clase.

Una vez desinfectados los archivos en esta ocasión el problema se solucionó: el cliente podía entrar en su correo electrónico y utilizar internet sin problemas.

Problemas con los navegadores al intentar acceder a una url
Valora este artículo